Axle Stay problem

Talk about the Clod Buster, and all other motor on axle trucks here.
JasonDog3
Regular Member
Posts: 36
Joined: Sat Feb 17, 2018 6:36 pm

Axle Stay problem

Post by JasonDog3 » Sat May 05, 2018 4:05 pm

When I built my Super Clod Buster, I had a problem with the installation of the axle stays. They are the metal braces that beef up the connection of the axle to the chassis. On all 4 axle stays, I could not make the hole at the top of the axle stay to line up with the hole on the chassis (which is the same hole to which part of the bumper attaches). It was not a problem of length, but of alignment. When I forced it into the right alignment, for some strange reason, when I tightened it, it would jam up the transmission, so that I could not turn the wheels by hand.

So, I made a temporary fix and just strapped the tops of the axle stays in place and added some JB Weld to the fronts.

Did I do something wrong?

Here are pics, with a pencil pointing to the axle stay.
You do not have the required permissions to view the files attached to this post.

User avatar
Halgar
Administrator
Posts: 14054
Joined: Tue Feb 17, 2004 6:03 am

Re: Axle Stay problem

Post by Halgar » Sun May 06, 2018 6:31 pm

You might need to bend the tabs a little for better alignment.

Not sure if it makes a difference or not, but is the screw installed in the right direction down at the steering knuckle? Looks like the nut is on the inside, I remember the nut being captive in the knuckle and the screw going through the axle stay.

The only other thing I can think of is that the stays need to be turned end for end, but if you followed the build diagram you should have them oriented correctly.
I used to think I was indecisive, but now I'm not so sure.

User avatar
andymac0035
Administrator
Posts: 11430
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: Axle Stay problem

Post by andymac0035 » Wed May 09, 2018 10:18 pm

I've run into this. I re-bent the tabs slightly till it all lined up.

User avatar
ironcorn
Approved Member
Posts: 113
Joined: Sat Dec 24, 2011 7:41 pm
Location: Tokyo, Japan

Re: Axle Stay problem

Post by ironcorn » Sat May 19, 2018 8:10 am

andymac0035 wrote:
Wed May 09, 2018 10:18 pm
I've run into this. I re-bent the tabs slightly till it all lined up.
Same here, numerous times, tweak the tabs for perfect alignment.