T2........ Judgement Day

Talk about the Clod Buster, and all other motor on axle trucks here.
User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Sat Aug 10, 2013 6:28 am

Thanks. :)

I got the wheels drilled and the tires on, with rubber bands in the beads too.
Checked my steering....looks good! I had to reverse my steering servo....you know what that means?..... I wouldn't have to flip the servo saver if I go rear-steer on this. :thumbsup:

Could not resist...... held it in the air and got on the throttle. Tires started ballooning some.... OOoo..... good vibes, can't wait to see what it can do!

User avatar
SWMS
Approved Member
Posts: 600
Joined: Wed Jan 02, 2013 6:23 pm
Location: Frisco, TX

Re: T2........ Judgement Day

Post by SWMS » Sat Aug 10, 2013 9:41 am

Could you post a pic of the rubber bands on the bead setup? I'd like to check it out.

User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Sat Aug 10, 2013 2:46 pm

All you do is pull the tire back and put a size of rubber band on the bead that fits snugly.
What I had that was on hand were 1/4 x 3 1/5" rubber bands. I would have prefered 1/2 wide, but at least this way I have them to one side of the vent-holes in the bead.

I'll snap some pics a little later.

User avatar
SWMS
Approved Member
Posts: 600
Joined: Wed Jan 02, 2013 6:23 pm
Location: Frisco, TX

Re: T2........ Judgement Day

Post by SWMS » Sat Aug 10, 2013 3:23 pm

Thanks! I've been having bad luck with glue lately. Doesn't seem to be holding. I tear through the CA glue and Shoe Goo. I want to give this rubber band setup a try. Does it hold up through brushless power?

User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Sat Aug 10, 2013 3:58 pm

No idea......

Sometimes it blows the bead out, but I think that has more to do with me being....ME..... and getting big air....
Then if the band works it's way over the vent holes it gets pushed out on (hard) impact.
I think I've had it happen twice.

I may try using a little shoe goo to hold the band on the wheel.

Right now though...... I'm logging off.... the lipo's are charged!..... :mrgreen:

User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Sat Aug 10, 2013 7:14 pm

So, after my initial run, here are my thoughts on the truck:

Squeezes trigger.... :o ....OMFG!!!!! :shock: ..... :twisted: ....:) ....:D .... :mrgreen: .... 8) .... =D>

Only thing missing was.... :explosion:
Which sort of happened as an over correction led to a bad landing.
The result?...... I knocked a front tire off the bead ...I really thought I had kaboomed it... :shock:
Popped it back on... and went on my merry way.... :mrgreen:

And um yeah..... I'll be needing to use a little shoe goo to keep the rubber bans in the wheel beads.... :roll:

User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Sun Aug 11, 2013 12:22 am

So what's that?..... Vids or it didn't happen?..... :P

How's 26 mph with brushed power sound?.....Brushed power than can take the voltage pack-after-pack too. :wink:



How's this for an entrance? .....(insert the Duke's of theme) :mrgreen:



I don't think I've had this much fun since I last had the dual-brushless super-clod. =D>
(feels weird without the kabooms though) :lol:

User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Sun Aug 11, 2013 4:23 pm

A few pics:


I have a raptor body for the (longer) e-maxx that would match the wheelbase of this truck perfectly, but the smaller/shorter jeep body shown here seems to really offset the "floating empty body" look that you get with such a compact chassis. Perhaps I should stay with this size body?
DSCN1373.JPG
DSCN1374.JPG

The servo mount was working it's way loose, so I had to make a brace for it.
Pretty clever I thought (hope it does the trick).
I also switched the self-tapping screw for a 3mm one and glued it too.
DSCN1382.JPG
DSCN1383.JPG
You do not have the required permissions to view the files attached to this post.

User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Sun Aug 11, 2013 4:25 pm

Oh, and I had to re-do the swaybar links because they kept working they way apart.
I'll try and get some pics up later tonight.

User avatar
SFC K
Posts: 7423
Joined: Wed Sep 30, 2009 1:42 am
Location: Oakdale, MN

Re: T2........ Judgement Day

Post by SFC K » Sun Aug 11, 2013 5:05 pm

That truck is crazy fast Andy! 26 mph is really cooking with one of these. :D I like it a lot but that body with the wild paint job is not in your normal blue? What gives? :mrgreen:
Jeff

User avatar
charliechristmas58
Approved Member
Posts: 6998
Joined: Sun Sep 17, 2006 11:12 pm
Location: Angleton Texas

Re: T2........ Judgement Day

Post by charliechristmas58 » Sun Aug 11, 2013 8:27 pm

lock tight use it
Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, and loudly proclaiming to the Lord,
"Wow, What a ride!"

User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Sun Aug 11, 2013 11:32 pm

I do use lock-tite, but that's not the problem. Those rod ends on the swaybars just slide on. They are designed to be located by the link. I had hoped the P-clips could hold, but they slide. So what I did was thread the ends of the bars and used the lower eyelets from some traxxas shocks.

This worked perfect! :D
DSCN1385.JPG
You do not have the required permissions to view the files attached to this post.

User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Sun Aug 11, 2013 11:43 pm

SFC K wrote:That truck is crazy fast Andy! 26 mph is really cooking with one of these. :D I like it a lot but that body with the wild paint job is not in your normal blue? What gives? :mrgreen:
I had the body laying around from a truck I got a while back. Traded the truck away, but held onto the body.

Ran it today at the old place and it ran great! I actually had to let off a lot, as there was just not the space out back to cut loose. I guess I've gotten too used to the wide-open spaces out here.

As for the speed, it is making the wraith feel obsolete.... :shock:

User avatar
SFC K
Posts: 7423
Joined: Wed Sep 30, 2009 1:42 am
Location: Oakdale, MN

Re: T2........ Judgement Day

Post by SFC K » Sun Aug 11, 2013 11:45 pm

Awesome but not so much for the Wraith. :lol: Some pictures from todays outing?
Jeff

User avatar
andymac0035
Administrator
Posts: 11443
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: T2........ Judgement Day

Post by andymac0035 » Mon Aug 12, 2013 12:01 am

No camera today. Too busy having fun. I'll do some more vids though.... :mrgreen:
Still can't get over how good this came out. :thumbsup: