T-Max won't start

Talk about glow, gas, and nitro engines, tuning, and fuels here.
Post Reply
raceeng16
Approved Member
Posts: 96
Joined: Sat May 28, 2005 7:03 pm
Location: Greenwood, CA

T-Max won't start

Post by raceeng16 » Wed Dec 14, 2005 12:03 am

I have a T-Max that after I run a tank of fuel through it ,it won't re-start. I've changed the plug and all of the fuel lines. Now, if I let it sit a day, it will fire right up?????? Any help would be great.

Thanking you in advance.

raceeng16

Maximumoverkill
Approved Member
Posts: 709
Joined: Tue Feb 17, 2004 11:10 pm
Location: michigan

Post by Maximumoverkill » Wed Dec 14, 2005 12:20 am

have you checked your temps with it running at all? good compression?
I hear the train a comin'; it's rollin' 'round the bend, And I ain't seen the sunshine since I don't know when.
I'm stuck at Folsom Prison and time keeps draggin' on.

tmaxxmatt75
Approved Member
Posts: 1048
Joined: Tue Feb 17, 2004 11:46 pm
Location: Carmi,IL.

Post by tmaxxmatt75 » Wed Dec 14, 2005 12:54 am

Maximumoverkill wrote:have you checked your temps with it running at all? good compression?
Exactly. Either you are overheating the engine...by runnin' too lean or it's about dead.

Also if it's overheating it could be do to you running to too lean or an air leak. :wink:
Are you gonna bark all day little doggy, or are you gonna bite?

Maximumoverkill
Approved Member
Posts: 709
Joined: Tue Feb 17, 2004 11:10 pm
Location: michigan

Post by Maximumoverkill » Wed Dec 14, 2005 1:09 am

Your reading my mind Matt :wink: that was gonna be my next suggestion was to check the seal on the tank for an air leak since he said he replaced the lines.
I hear the train a comin'; it's rollin' 'round the bend, And I ain't seen the sunshine since I don't know when.
I'm stuck at Folsom Prison and time keeps draggin' on.

raceeng16
Approved Member
Posts: 96
Joined: Sat May 28, 2005 7:03 pm
Location: Greenwood, CA

T-Max won't start

Post by raceeng16 » Wed Dec 14, 2005 3:31 am

Thanks for the ideas guys. This motor has always ran a little hot, even when it was new and has always been difficult to start. My Savage on the other hand just keeps on runnin strong.

Thanks for your help. Maybe it's time to replace the piston and sleeve. I've already replaced the carb.

User avatar
Bolt_Crank
Approved Member
Posts: 2097
Joined: Tue Feb 17, 2004 11:53 pm
Location: Grande Prairie, Alberta

Post by Bolt_Crank » Wed Dec 14, 2005 6:28 am

check the seal on the ez-start attatchment thing...


and as for replacing the piston/sleeve... unless you can find them for cheap on e-bay (IIRC, they're $70 from Traxxas) you can spend $100 and use the Traxxas Engine Replacement program to get a brand spankin' new 2.5R
Jiggy jiggy wham wham YEAH!

tmaxxmatt75
Approved Member
Posts: 1048
Joined: Tue Feb 17, 2004 11:46 pm
Location: Carmi,IL.

Post by tmaxxmatt75 » Wed Dec 14, 2005 2:29 pm

Maximumoverkill wrote:Your reading my mind Matt :wink: that was gonna be my next suggestion was to check the seal on the tank for an air leak since he said he replaced the lines.
coruppted minds think alike :lol:


I fought the tuning on a picco .15 in my old max for a day. FINALLy found a very, very small hole in the fuel line. I had to take the line off and bend it to even find the hole. :roll: :lol:

Also if his maxx is an older version, it may still have the dreaded fuel primer :shock: Talk about an air leak :lol:
Are you gonna bark all day little doggy, or are you gonna bite?

RcK cRwLr
Regular Member
Posts: 1335
Joined: Sat Jun 18, 2005 8:33 am
Location: Just bought 19.2 acres in Colarodo .
Contact:

Post by RcK cRwLr » Wed Dec 14, 2005 5:33 pm

You could also be running the wrong plug in it . And you said you "replaced " the carb did you tighten it enough ...but not to much or you will crack the case. Also use "AIR-SEAL" around the carb, low-speed needle. And are we just assuming that its a 2.5 or the stock .15 what motor you running in it and what plug and what airfilter ? These are a good indication on what your problem could be. :oops:
ihaveabruiser wrote: As far as all non crawler builds go, they go in chit chat, this is RCCrawler not clod talk :flipoff: :flipoff: :lol: :lol:
MIke
http://www.GSRCRC.com
r(k (rw1r

raceeng16
Approved Member
Posts: 96
Joined: Sat May 28, 2005 7:03 pm
Location: Greenwood, CA

T-Max won't start

Post by raceeng16 » Thu Dec 15, 2005 7:17 pm

I am using the stock air cleaner on this 2.5. Using fox plugs if I remember right. The Max is approx 1 1/2 years old but I bet it doesn't have ten tanks of fuel through it. It has always been a problem trying to keep running. I have been running fuel cars since 1971 and have always had good luck with them and never a problem with a motor or trouble shooting one like this one.

Thanks for the input and the tip on the motor exchange program.

hated1racing
Approved Member
Posts: 1696
Joined: Sun Sep 05, 2004 6:13 pm
Location: truckee california

Re: T-Max won't start

Post by hated1racing » Mon Jan 02, 2006 6:37 pm

raceeng16 wrote:I am using the stock air cleaner on this 2.5. Using fox plugs if I remember right. The Max is approx 1 1/2 years old but I bet it doesn't have ten tanks of fuel through it. It has always been a problem trying to keep running. I have been running fuel cars since 1971 and have always had good luck with them and never a problem with a motor or trouble shooting one like this one.

Thanks for the input and the tip on the motor exchange program.


2.5's are notorius for air leaks at the carb. check that first.
'everybody needs to believe in something, i believe i'll have another beer'. -Lee Ving

"how fortunate for governments that the people they administer dont think". -Adolph Hitler

RcK cRwLr
Regular Member
Posts: 1335
Joined: Sat Jun 18, 2005 8:33 am
Location: Just bought 19.2 acres in Colarodo .
Contact:

Post by RcK cRwLr » Mon Jan 02, 2006 7:04 pm

RcK cRwLr wrote:use "AIR-SEAL" around the carb, low-speed needle.
ihaveabruiser wrote: As far as all non crawler builds go, they go in chit chat, this is RCCrawler not clod talk :flipoff: :flipoff: :lol: :lol:
MIke
http://www.GSRCRC.com
r(k (rw1r

User avatar
Bolt_Crank
Approved Member
Posts: 2097
Joined: Tue Feb 17, 2004 11:53 pm
Location: Grande Prairie, Alberta

Re: T-Max won't start

Post by Bolt_Crank » Mon Jan 02, 2006 10:20 pm

raceeng16 wrote:I am using the stock air cleaner on this 2.5. Using fox plugs if I remember right. The Max is approx 1 1/2 years old but I bet it doesn't have ten tanks of fuel through it. It has always been a problem trying to keep running. I have been running fuel cars since 1971 and have always had good luck with them and never a problem with a motor or trouble shooting one like this one.

Thanks for the input and the tip on the motor exchange program.

try using the Traxxas heavy duty plug... Traxxas part no. 3232
Jiggy jiggy wham wham YEAH!

User avatar
Halgar
Administrator
Posts: 13998
Joined: Tue Feb 17, 2004 6:03 am

Post by Halgar » Tue Jan 03, 2006 1:36 am

Without rereading everything here, try NEW fuel and use either Traxxas or Blue Thunder. According to the local Traxxas repair facility, either fuel meets Traxxas specs and neither one will void any warranties, not that a warranty is at issue here. I will say that my TRX15 absolutely refused to run on Wildcat fuel, which was supposed to be one of the better fuels. I switched to Traxxas or Blue Thunder and it ran far better.
I used to think I was indecisive, but now I'm not so sure.

Post Reply
Users browsing this forum: No registered users and 1 guest