Power?

Discuss all the facets of R/C electronics here.
Post Reply
User avatar
ramflames
Approved Member
Posts: 144
Joined: Mon Jan 06, 2014 2:07 am
Location: Liverpool, New York

Power?

Post by ramflames » Thu Nov 06, 2014 2:59 am

My Clod has more power and torque in reverse than in forward. I'm running the stock silver can motors. A Traxxas Xl-5 ESC and a 3S Lipo. I know the ESC is only rated for 2S, but I've run it many times on 3S without letting the smoke out. I have the motors wired in parallel. i have swapped motor leads around every which way possible. I have played with the radio settings. I have gone though the ESC set up procedure out lined by Traxxas. I'm stumped. It will do wheelies in reverse but not in forward. I want to replace the motors soon with traxxas E-Revo motors, but I'd like to figure out this problem before I do anything else. Please and thank you for any help that is provided.

Thanks
Jeff

User avatar
ramflames
Approved Member
Posts: 144
Joined: Mon Jan 06, 2014 2:07 am
Location: Liverpool, New York

Re: Power?

Post by ramflames » Sat Nov 08, 2014 9:22 pm

Anyone? :(

User avatar
SFC K
Administrator
Posts: 7405
Joined: Wed Sep 30, 2009 1:42 am
Location: Oakdale, MN

Re: Power?

Post by SFC K » Sun Nov 09, 2014 12:14 am

Sorry bud, I have not tried that ESC combo yet. I only use the EVX ESCs. Have you tried swapping the motors from front to back and is the rear motor in reverse rotation, i.e. switch the motor leads?
Jeff

User avatar
Sixtys Guy
Approved Member
Posts: 1528
Joined: Wed Feb 13, 2013 1:48 am
Location: Tasmania, Australia

Re: Power?

Post by Sixtys Guy » Sun Nov 09, 2014 1:21 am

Swap the motor leads around and then switch channel 2 on the TX to reverse....

User avatar
ramflames
Approved Member
Posts: 144
Joined: Mon Jan 06, 2014 2:07 am
Location: Liverpool, New York

Re: Power?

Post by ramflames » Wed Nov 12, 2014 12:50 am

Thanks guys, I'll give it a try.

User avatar
132NHAF
Administrator
Posts: 2337
Joined: Wed Feb 18, 2004 1:40 am
Location: Southern California

Re: Power?

Post by 132NHAF » Wed Nov 12, 2014 4:02 pm

Turn your body around...problem solved. #-o
Scott T

Stickers...Get your ClodTalk stickers here: viewtopic.php?f=2&t=25953

It's not WHAT toys you play with, but that you play with toys at all that is important.

User avatar
ramflames
Approved Member
Posts: 144
Joined: Mon Jan 06, 2014 2:07 am
Location: Liverpool, New York

Re: Power?

Post by ramflames » Mon Jan 12, 2015 3:17 pm

Sixtys Guy wrote:Swap the motor leads around and then switch channel 2 on the TX to reverse....

This did the trick. Thank you

JHeitt142
Approved Member
Posts: 366
Joined: Tue Dec 02, 2014 7:48 pm
Location: Edmonton, AB

Re: Power?

Post by JHeitt142 » Mon Jan 12, 2015 3:29 pm

132NHAF wrote:Turn your body around...problem solved. #-o

now theres an idea!

User avatar
ramflames
Approved Member
Posts: 144
Joined: Mon Jan 06, 2014 2:07 am
Location: Liverpool, New York

Re: Power?

Post by ramflames » Mon Jan 12, 2015 4:05 pm

JHeitt142 wrote:
132NHAF wrote:Turn your body around...problem solved. #-o

now theres an idea!
I thought about it, but then I remember I took out the rear steering. Ha Ha, just kidding.

User avatar
Sixtys Guy
Approved Member
Posts: 1528
Joined: Wed Feb 13, 2013 1:48 am
Location: Tasmania, Australia

Re: Power?

Post by Sixtys Guy » Mon Jan 12, 2015 8:48 pm

ramflames wrote:
Sixtys Guy wrote:Swap the motor leads around and then switch channel 2 on the TX to reverse....

This did the trick. Thank you
:thumbsup:

Post Reply
Users browsing this forum: No registered users and 2 guests