New Clod Build.....................Part 2 Oct 25 2013

Talk about the Clod Buster, and all other motor on axle trucks here.
Want to see your truck featured on the home page? Enter our monthly contest in the general discussion section!
Forum rules
Want to see your truck featured on the home page? Enter our monthly contest in the general discussion section!
User avatar
andymac0035
Administrator
Posts: 11239
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by andymac0035 » Mon Nov 18, 2013 5:27 am

LOL...... good fit in the sink. :)

We actually had some snow last weekend. We got it Saturday night...... but I was working.
Sunday morning when I was packing up to head out to the track I was sorely tempted to stay home and run the clod. We had just enough snow to cover the grass and make everything white. Needless to say..... by the time I got back it had all but melted away..... :roll:

User avatar
NOUSEFORANAME
Approved Member
Posts: 1129
Joined: Sat Nov 27, 2004 12:59 am

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by NOUSEFORANAME » Sat Dec 14, 2013 9:05 pm

Couple snow pictures, couldn't get the timing right :?

User avatar
Diamond Dave
Approved Member
Posts: 2247
Joined: Fri Nov 12, 2010 6:24 am
Location: Calgary

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by Diamond Dave » Sat Dec 14, 2013 9:07 pm

Pics look good. Fun times~!~

User avatar
andymac0035
Administrator
Posts: 11239
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by andymac0035 » Sat Dec 14, 2013 9:19 pm

I think they look pretty good Gregg. :thumbsup:
We are supposed to be getting a dumping of that white stuff tonight BTW... :)

If it helps you, I take my snap-shots the same way I make my vids:
viewtopic.php?f=29&t=27834

If you have the software for it, you can also usually get some nice captured stills from a vid.

User avatar
NOUSEFORANAME
Approved Member
Posts: 1129
Joined: Sat Nov 27, 2004 12:59 am

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by NOUSEFORANAME » Sat Dec 14, 2013 9:47 pm

Thanks Guys :)

I use a similar method, piece of aluminum zip tied to the radio which the camera mounts to.

viewtopic.php?f=46&t=22386&hilit=camera&start=75

I have a program for still shots too, but need better camera as video is poor.

Have $300 in Sony points maybe get one for free :)

Getting alot of interference, might have to get a new radio(currently am going to 2.4) getting alot of glitching in certain areas, maybe from all the wireless pc modems?

Going to try other crystal set, maybe a cracked crystal, but that should affect it everywhere not just certain spots.

User avatar
andymac0035
Administrator
Posts: 11239
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by andymac0035 » Sun Dec 15, 2013 1:12 am

Ahhhh..... I've tried mounting the camera to the radio.... I usually end up aiming the camera too low after a few.... #-o

I like having the camera in my hand, helps give me perspective on where it's aimed without looking down.
Also makes it easier to get shots with the truck headed towards me.... :shock: :lol:

User avatar
SFC K
Administrator
Posts: 7411
Joined: Wed Sep 30, 2009 1:42 am
Location: Oakdale, MN

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by SFC K » Sun Dec 15, 2013 1:25 am

I think those are worthy enough for the Photo contest! :wink:
Jeff

User avatar
andymac0035
Administrator
Posts: 11239
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by andymac0035 » Sun Dec 15, 2013 1:46 am

I agree, the 2nd one for sure, and then either the 3rd or 4th one.

User avatar
NOUSEFORANAME
Approved Member
Posts: 1129
Joined: Sat Nov 27, 2004 12:59 am

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by NOUSEFORANAME » Sun Dec 15, 2013 4:44 am

andymac0035 wrote:Ahhhh..... I've tried mounting the camera to the radio.... I usually end up aiming the camera too low after a few.... #-o

I like having the camera in my hand, helps give me perspective on where it's aimed without looking down.
Also makes it easier to get shots with the truck headed towards me.... :shock: :lol:
What camera do you use?

User avatar
andymac0035
Administrator
Posts: 11239
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by andymac0035 » Sun Dec 15, 2013 5:25 am

Nikon coolpix L24. It's 16 mega pixels if I remember right.
It's kinda' slim, I'd actually prefer a camera with more curves to it and a better hand grip.

LOL...... I know somebodies going to add a comment or two to that one.... :lol:

User avatar
NOUSEFORANAME
Approved Member
Posts: 1129
Joined: Sat Nov 27, 2004 12:59 am

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by NOUSEFORANAME » Mon Dec 16, 2013 4:33 am

Was getting alot of glitching in some areas, installed stock Tamiya kit esc, no more glitching :)

Apparently Tekin FXR esc's are not AM friendly(yes I still use an AM radio)

There is a thread on RC crawler, the Tekin rep actually came on and said there was a compatibility issue w/am radios.

http://www.rccrawler.com/forum/electron ... ching.html

The Tekin does have more punch off the line, will put back in if I get a new radio.

I don't like the slow reverse with the Tamiya esc, will check to see if programing can change that.

Tekin was full power forward & reverse.

User avatar
NOUSEFORANAME
Approved Member
Posts: 1129
Joined: Sat Nov 27, 2004 12:59 am

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by NOUSEFORANAME » Mon Dec 16, 2013 9:42 pm

Warm today (-2c),figured better get out before snow gets hard.

User avatar
andymac0035
Administrator
Posts: 11239
Joined: Mon Mar 29, 2010 9:54 pm
Location: Canaan, NH

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by andymac0035 » Mon Dec 16, 2013 10:29 pm

=D> =D> =D>

User avatar
NOUSEFORANAME
Approved Member
Posts: 1129
Joined: Sat Nov 27, 2004 12:59 am

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by NOUSEFORANAME » Tue Dec 17, 2013 12:09 am

Thanks :)

I took your advise and ditched the radio camera mount and went commando :shock:

It's hard to time because of the delay so I just started to wing it, and there was only a small part of the yard that had direct sunlight.

User avatar
SFC K
Administrator
Posts: 7411
Joined: Wed Sep 30, 2009 1:42 am
Location: Oakdale, MN

Re: New Clod Build.....................Part 2 Oct 25 2013

Post by SFC K » Tue Dec 17, 2013 12:31 am

Nice photo's! I always like the action shots with the snow flinging everywhere. 8)
Jeff

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 9 guests