CVDs. Anybody running them?

Support forum for CPE.
http://www.teamcpe.com/

Moderator: cpe mt

Post Reply
Tug4090
Approved Member
Posts: 64
Joined: Sun Jan 19, 2014 2:18 am
Location: Milford, Ohio

CVDs. Anybody running them?

Post by Tug4090 » Mon Dec 15, 2014 1:48 am

There a little set screw that holds the drive pin in them. I've retightened them over and over but after one run the pin comes out. What are you all doing to keep them in?

User avatar
Justinswraps
Business Member
Posts: 3067
Joined: Thu Dec 29, 2011 3:45 am
Location: Mansfield, Ohio

Re: CVDs. Anybody running them?

Post by Justinswraps » Mon Dec 15, 2014 2:06 am

Blue loctite
Jugg1~Diablo


Check out Justin's wraps, for all your body wrapping needs!
https://www.facebook.com/JustinsWraps/

Tug4090
Approved Member
Posts: 64
Joined: Sun Jan 19, 2014 2:18 am
Location: Milford, Ohio

Re: CVDs. Anybody running them?

Post by Tug4090 » Mon Dec 15, 2014 2:12 am

Should I put a little on the pin itself too?

User avatar
cpe mt
Approved Member
Posts: 1183
Joined: Thu Dec 01, 2005 2:14 am
Location: Upstate NY
Contact:

Re: CVDs. Anybody running them?

Post by cpe mt » Mon Dec 15, 2014 2:38 am

We haven't really heard of any issues with those, but I don't believe they're loctited at the factory. Blue loctite will work, and for where that setscrew is, red probably would too since it's not something you're typically going to remove. The pin won't need anything on it, although putting a piece or heat shrink tubing over it will keep it from falling out. Thanks!
Brett Crawford - Owner
Crawford Performance Engineering
http://www.teamcpe.com

Post Reply
Users browsing this forum: No registered users and 1 guest