got it "DONE"

For general R/C discussions that do not fit into any of the specific categories below.
New members please stop in here and introduce yourselves.
Want to see your truck featured on the home page? Enter our monthly contest in this forum!
User avatar
jailer
Regular Member
Posts: 98
Joined: Sat Feb 24, 2007 6:30 pm
Location: ROCKFORD, IL

got it "DONE"

Post by jailer » Tue May 08, 2007 11:43 pm

after what seems like hundreds of hours and thousands of dollars im all done with my zilla. i would like to thank you all for the info and feedback, EVEN IF IT WAS ALL CAPPS THAT ONE TIME. :P

again thank you to everyone
Attachments
DCP_0323.JPG
DCP_0323.JPG (46.8 KiB) Viewed 682 times
DCP_0324.JPG
DCP_0324.JPG (43.67 KiB) Viewed 682 times
DCP_0325.JPG
DCP_0325.JPG (59.14 KiB) Viewed 681 times
DCP_0326.JPG
DCP_0326.JPG (45.14 KiB) Viewed 682 times

ricrush
Approved Member
Posts: 398
Joined: Wed Feb 25, 2004 4:10 am
Location: home of the blues brothers

Post by ricrush » Wed May 09, 2007 2:57 am

Looks cool not too shabby on that body :D :D You know its a disease once you build one you want to build another. :D
Any questions on nrctpa racing feel free to contact me. My email is ricrush66@sbcglobal.net

User avatar
Halgar
Administrator
Posts: 13991
Joined: Tue Feb 17, 2004 6:03 am

Post by Halgar » Wed May 09, 2007 4:10 am

WOW THAT'S A NICE TRUCK! YOU DID A GOOD JOB ON IT!














:wink: :wink: :wink: :wink:

Seriously though, it's a nice looking truck. Congratulations.
I used to think I was indecisive, but now I'm not so sure.

User avatar
Claude Balls
Approved Member
Posts: 674
Joined: Thu Mar 02, 2006 10:42 pm
Location: Manitoba Canada

Post by Claude Balls » Wed May 09, 2007 7:15 am

I agree.Great job :wink:

User avatar
Bill Krueger
Approved Member
Posts: 1879
Joined: Sun Feb 15, 2004 6:28 am
Location: Random Lake, WI

Post by Bill Krueger » Wed May 09, 2007 7:29 am

I love Z2's! lol very nice!

raceeng16
Approved Member
Posts: 96
Joined: Sat May 28, 2005 7:03 pm
Location: Greenwood, CA

Got it done

Post by raceeng16 » Wed May 09, 2007 11:31 am

Very nice looking truck. I can't tell what I am looking at in the bed of the truck though. Looks like some kind of netting maybe. :?
Trucks, can't have too many.

User avatar
jailer
Regular Member
Posts: 98
Joined: Sat Feb 24, 2007 6:30 pm
Location: ROCKFORD, IL

help...

Post by jailer » Wed May 09, 2007 12:06 pm

thanks all for the nice words..but now i think my radio is not so good.when i juice it up it very jittery...it jumos forward and reverse and the servors go kinda nutty...i have changed the batteries in the received and its not any better!!!

any info would be helpful..

ps...body by http://zielkeracing.com/
wish i could do that :)


thanks again

raceeng16
Approved Member
Posts: 96
Joined: Sat May 28, 2005 7:03 pm
Location: Greenwood, CA

got it done

Post by raceeng16 » Wed May 09, 2007 2:31 pm

I had the same thing happen to me the other day. My receiver crystal became loose for some reason. Check yours.
Trucks, can't have too many.

User avatar
Halgar
Administrator
Posts: 13991
Joined: Tue Feb 17, 2004 6:03 am

Re: help...

Post by Halgar » Wed May 09, 2007 2:33 pm

jailer wrote:thanks all for the nice words..but now i think my radio is not so good.when i juice it up it very jittery.
Sounds like radio interference to me. From the looks of it, the Rx is too close to ESC. Try separating them by at least 3" and see how it does. If it's still glitchy, try locating the Rx to one end of the truck, away from the ESC and the batteries. Basically, the motors, batteries and ESC create an RF signal which is interfering with your Rx. The further you can get the Rx from them the better.
I used to think I was indecisive, but now I'm not so sure.

envious8420
Approved Member
Posts: 668
Joined: Mon Sep 27, 2004 11:26 am
Location: murphysboro, illinois

Post by envious8420 » Wed May 09, 2007 4:34 pm

got caps on the motors??
Fast Fords for life!
My 1:1 Ranger
http://www.cardomain.com/ride/246028
So good it'll make you wanna slap yo' mama.

User avatar
jailer
Regular Member
Posts: 98
Joined: Sat Feb 24, 2007 6:30 pm
Location: ROCKFORD, IL

huh?

Post by jailer » Wed May 09, 2007 8:33 pm

envious8420 wrote:got caps on the motors??
ok im still new "caps"??

Ragin' Steel
Regular Member
Posts: 131
Joined: Sat Mar 25, 2006 7:20 pm

Post by Ragin' Steel » Wed May 09, 2007 8:42 pm

capacitors :wink:

A Spektrum DSM system will solve all your radio interference problems ... hehe :D
EAT ME!

User avatar
troystr68
Approved Member
Posts: 930
Joined: Wed Oct 19, 2005 4:56 pm
Location: Chicagoland

Post by troystr68 » Wed May 09, 2007 9:18 pm

Great looking Z2, I miss mine, got alot of miles on that bad boy.

The capacitors would be soldered on the endbell of the motors 1 tab on the - one tab on the motor can and 1 tab on the + side.
Life is too short to be in a hurry Slow down and enjoy the ride!!!

User avatar
jailer
Regular Member
Posts: 98
Joined: Sat Feb 24, 2007 6:30 pm
Location: ROCKFORD, IL

yep

Post by jailer » Wed May 09, 2007 9:43 pm

envious8420 wrote:got caps on the motors??
looks like both the + and - leads are soldered to the cans

what does this mean?

grrrr*rookies** :stupidme:
Attachments
DCP_0328.JPG
DCP_0328.JPG (40.63 KiB) Viewed 598 times

User avatar
troystr68
Approved Member
Posts: 930
Joined: Wed Oct 19, 2005 4:56 pm
Location: Chicagoland

Post by troystr68 » Wed May 09, 2007 9:46 pm

Nope thats exaclty right!!! you have them in place correct.

Oooo i see your antenna may be touching the frame try to bend up the plastic so it doesn't touch the frame at all
Life is too short to be in a hurry Slow down and enjoy the ride!!!

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests